Arrêt des installations et de l'assistance phpBB 3.0.x

Annonces relatives à phpBB-Services, à l'évolution de nos services, de nos offres.
Il est impératif de lire les messages contenus dans ce forum.
Répondre
Avatar du membre
Elglobo
Fondateur
Messages : 11304
Enregistré le : 12 mars 2007, 10:58
Localisation : FRANCE
Nous contacter :

Arrêt des installations et de l'assistance phpBB 3.0.x

Message par Elglobo » 21 juil. 2015, 15:17

Bonsoir à tous,

Suite à la décision prise par le groupe phpBB d'arrêter la distribution de phpBB 3.0.x, et comme nous avons déjà pu l'évoquer au travers de certains sujets privés, phpBB-Services a donc décidé de stopper son service d'assistance pour la version 3.0.x du script.

Notez donc qu'à compter du :
  • 21/07/2015, plus aucune installation phpBB 3.0.x ne pourra être effectuée par nos soins;
    L'assistance, l'ajout de MODs/Styles et les mises à jour seront par contre toujours délivrés.
  • 01/03/2016, plus aucune installation phpBB 3.0.x ne pourra être effectuée par nos soins;
    Plus aucun ajout de MODs/Styles 3.0.x ne pourra être effectuée par nos soins;
    L'assistance d'utilisation sera par contre toujours délivrée.
  • 01/08/2016, le support pour phpBB 3.0.x sera totalement arrêté.
Nous invitons dés à présent nos clients utilisant la version 3.0.x à réfléchir à la conversion de leur forum vers phpBB 3.1.x et ne pas hésiter à en discuter dans le forum dédié à cet effet.

Nous rappelons que même après la date du 01/08/2016, un client peut conserver son forum hébergé en 3.0.x chez nous, même si aucun support ne sera lui délivré pour son forum.

Pourquoi décidons nous d'arrêter totalement le support de phpBB 3.0.x à terme ?
phpBB 3.0.x ne sera plus maintenu par le phpBB group, cela pourra alors créer plusieurs problématiques importantes. En voici, quelques unes :
  • phpBB-Services ne sera pas capable de garantir que phpBB 3.0.x soit compatible avec les versions futures de PHP ou Mysql et donc qu'un client puisse continuer à utiliser son forum dans de bonnes conditions.
    Exemple: aujourd'hui, il n'est plus possible depuis PHP 5.3 d'utiliser/installer une version phpBB 2.0.x vanilla.
  • L'aspect sécuritaire évolue très vite dans le monde du Web, et en ayant une version de forum obsolète, la sécurité de votre forum ne pourra plus être garantie à terme.
  • Plus aucune évolution ne sera possible avec votre forum, et la technologie utilisée par celui-ci sera figée.
    Cela signifie que vos membres seront surement attirés par d'autres plateformes de forum à jour et utilisant à terme une technologie plus intuitive.
L'équipe de phpBB-Services.
phpBB-Services.com: L'hébergement et l'assistance de votre forum phpBB en toute tranquillité.

Répondre